Project X Forums



It is currently Tue Jul 23, 2019 6:35 pm

All times are UTC




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: PX Installer for 3.7.2.1
PostPosted: Mon Sep 08, 2014 3:46 pm 
Offline

Joined: Wed Jul 31, 2013 4:03 pm
Posts: 35
Location: Ukraine
Hey, Sick Mushroom, first of all, the forum is not dead, but it's very likely that the development of PX is dead.
You don't need exactly version 3.6.31.0. This PX-installer downgrades to 3.6.31.0 from 3.7.2.1. Go and find version 3.7.2.1 and run installer. In case you don't succeed I'll ask reituz for a link to dl version 3.6. I think he's not following changes on the forum, but i can communicate with him in another network.
gl


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1
PostPosted: Mon Sep 08, 2014 6:53 pm 
Offline

Joined: Mon Sep 08, 2014 12:04 pm
Posts: 4
Hey Dan =) Thanks for your time, this doesnt work for me, because i got CD version (this installer is intended for Steam from what i read)
Whatever, forget about finally i found an archivo with all the old updates :D
I got PX running now, damn, this is AWESOME!
.
I said about forum gettin dead because i see a really old dates in "last comments" and a few from near months ago.
Is a good new for me, ill do my possible to spread this modules to get a little more big community.
.
Let me ask something more:

1)Im downloading schemes and libraries from here, but i got some cases where libraries wanna overwrite other librarie files.
I choosed hold existing files when was biggers than news, and when have same size i keept the one with newest date.
I dont know if i do it right ... or fail.

2)Today i was on Help chat in the game itself and found a member of here "Steps" he told me he is not more involved in the project, i mean dont realese content and rarely time plays with this features.
When i ask for help, he told me: "i dont give support on PX ... and PX got a lot of vulnerabilities and dangers of security threats.
You know what he is talking about?

Thx for your MP with the editor :)


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1
PostPosted: Wed Sep 10, 2014 11:58 am 
Offline

Joined: Wed Jul 31, 2013 4:03 pm
Posts: 35
Location: Ukraine
Sick Mushroom wrote:
I choosed hold existing files when was biggers than news, and when have same size i keept the one with newest date.
I dont know if i do it right ... or fail.
yeah, in most cases you are doing right. if you are not sure and don't fear code, you can open a lib with lib editor and see the differences. good scripters writes comments about version, author, etc.
Steps wrote:
i dont give support on PX ... and PX got a lot of vulnerabilities and dangers of security threats.
he's absolutely right. PX sucks because scripting is painful and as you see the current version is 0.8, that means that it is smth like "pre-release"... hm... or pre-never-release :p


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1
PostPosted: Sun Jun 05, 2016 9:00 pm 
Offline
User avatar

Joined: Sun Nov 25, 2012 7:14 pm
Posts: 20
Updated Installer today. Tested on my Steam version for Worms Armageddon Game :)
No more WormKit errors! :D
Works fine :mrgreen:

P.S.:
Highlander Scheme not included yet :| but maybe soon... ;)


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1 (Upd 2016)
PostPosted: Fri Aug 05, 2016 1:20 am 
Offline
User avatar

Joined: Mon Aug 31, 2015 5:28 pm
Posts: 74
I installed a new Windows 7 on this :arrow: laptop and Worms.

3.7.2.1 is OK.
But this PX install says "unable to set desireable video mode".
I have tried to disable wkD3D9Wnd,all tweak render_ registry fixes and also all compability in properties like "256 color mode".. "xp mode.."

It might be some missing driver or framework missing since this is a newly installed machine. I have intel integrated graphics and drivers seems to be installed when i check in dxdiag. It's a ProBook 4340s.

wkD3D9Wnd says "No, just no. This is a too old Worms..." ! maybe this is the problem


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1 (Upd 2016)
PostPosted: Fri Aug 05, 2016 6:40 am 
Offline

Joined: Mon Jul 30, 2012 9:45 am
Posts: 194
Try installing Direct-X 9.

_________________
http://twitch.tv/wormsdotam | http://worms.am/hl | http://worms.am/zombieshopper | http://worms.am/golf | http://worms.am/holywar


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1 (Upd 2016)
PostPosted: Tue Sep 20, 2016 10:50 pm 
Offline
User avatar

Joined: Mon Aug 31, 2015 5:28 pm
Posts: 74
Gave this installer to Zalo so he could install PX. He got the same error as above!
"No, just no. This is a too old Worms..."

Project X could be much more popular if there was a easy way to install and didnt rely on people sharing their .rar'd working copies of PX.
Maybe there is a step by step guide how to make it work?

Edit: I gave him my working copy of worms but he says he get the same error still.


Top
 Profile  
Reply with quote  
 Post subject: Re: PX Installer for 3.7.2.1 (Upd 2016)
PostPosted: Mon Sep 26, 2016 7:00 pm 
Offline
User avatar

Joined: Sun Nov 25, 2012 7:14 pm
Posts: 20
Try wkWndMode.dll for WormKit. It's supported by 3.6.31.0. Edit ini-file and try to play windowed.


Attachments:
windowmode.rar [294.37 KiB]
Downloaded 156 times
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Skin by Lucas Kane